Skip to main content
  1. Home
  2. Supported versions

Supported versions

GOV.UK Form Builder is actively maintained and supports the latest stable versions of the GOV.UK Design System, Ruby on Rails and Ruby.

If you’re using older versions of the GOV.UK Design System or Ruby or Rails, use version 2.8.0. No new features will be added to version 2.8.x series, but bugs and security fixes will be addressed.

GOV.UK Form Builder 3.0.3 2.8.0
GOV.UK Design System 4.1.0 3.14.0
Ruby on Rails 7.0.3
6.1.5
6.1.4.4
6.0.4.4
Ruby 3.1.2
3.0.4
2.7.6
3.0.3
2.7.5
2.6.9